
  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.athensnews.com/content/tncms/live/" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="As the American Red Cross braces for a busy disaster season and an increased demand for blood, one local man celebrated donating his 20th gallon of blood on Monday at" />
<meta name="author" content="Cole Behrens Athens NEWS Associate Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.athensnews.com/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?crop=1669%2C939%2C0%2C151&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Athens man gives 20th gallon of blood" />
<meta property="og:description" content="As the American Red Cross braces for a busy disaster season and an increased demand for blood, one local man celebrated donating his 20th gallon of blood on Monday at" />
<meta property="og:site_name" content="The Athens NEWS" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Athens-OH/The-Athens-NEWS/94790271234" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theathensnews" />
<meta name="twitter:image:alt" content="Kirk Groeneveld" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Cole Behrens\nAthens NEWS Associate Editor","presentation":null,"start_hour":"14","id":"23c7add9-c0c1-527f-ba5b-43be3507995e","app":"editorial","ga_page":"\/news\/local\/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":269},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Cole Behrens\nAthens NEWS Associate Editor","presentation":null,"start_hour":"14","id":"23c7add9-c0c1-527f-ba5b-43be3507995e","app":"editorial","ga_page":"\/news\/local\/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":269},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MNH77B');})();</script>
<script src="https://tags.crwdcntrl.net/c/10697/cc.js?ns=_cc10697" id="LOTCC_10697"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10697.add('tp', 'TNNW');
		_cc10697.add('act', ' User Login');
		_cc10697.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10697.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4062", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/live/libraries/flex/components/subscription/resources/scripts/tnt.access.status.js?_dc=1611259816"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                __tnt.subscription.access.status.trigger(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            __tnt.subscription.access.status.trigger(userStatus);
            __tnt.subscription.api.showContent();
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/athensnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/athensnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/athensnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/athensnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/athensnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/athensnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/athensnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/athensnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/athensnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/athensnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/athensnews.com/news/local';
            
                gptAdSlots['ad-1837216'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1837216').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1837216'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/athensnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/athensnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/athensnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/athensnews.com/news/local';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/athensnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1837209'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1837209').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1837209'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/athensnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1837212'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1837212').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1837212'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/athensnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1837215'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1837215').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1837215'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/athensnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/athensnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/athensnews.com/news/local';
            
                gptAdSlots['ad-1837189'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1837189').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1837189'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/athensnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1837225'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1837225').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1837225'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Athens man gives 20th gallon of blood | Local News | athensnews.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #006BB5; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3875B2; }#site-header-container{ border-bottom: 3px solid #3875B2; }#site-footer-container{ border-top: 3px solid #3875B2; } .tnt-bg-accent { background-color: #3875B2; } a .tnt-caret-down { color: #3875B2; } .block-title .block-title-inner { border-color: #3875B2; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3875B2; } .form-control:focus { border-bottom-color: #3875B2; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.athensnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/e1cd60d2-409e-11e7-993d-bff57ce5108b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Athens man gives 20th gallon of blood | Local News | athensnews.com" href="http://www.athensnews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.athensnews.com/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             
<script type="text/javascript" src="http://cdn.youneeq.ca/youneeq_lib.min.js"></script><script type="text/javascript">
        jQuery(document).ready(function(){
            $('#tncms-block-1173978 .list-inline').append('<li><a href="/site/rss/" title="RSS" class="btn btn-md btn-link rss"><span class="fa fa-rss-square"></span></a></li>');
            $('#tncms-block-1173979 .list-inline').append('<li><a href="/site/rss/" title="RSS" class="btn btn-md btn-link rss"><span class="fa fa-rss-square"></span></a></li>');  
            $('#tncms-block-1173837.sub-event .pos-top a').prepend('<span class="fa fa-plus-square "></span> '); 
            $( ".drop-links ul" ).removeClass( "list-inline block-links pos-bottom" ).addClass( "headline-list bullet-square border border-dotted" );
            $("#collapseSubscribe" ).parent().remove();
        });
    </script>
    <script type="text/javascript">
        $(document).ready(function() {
            $("#adowl-field-run-length option").text(function(index, text) {
            return text.replace('Day', 'Edition');
            });
        });
    </script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-23c7add9-c0c1-527f-ba5b-43be3507995e  section-news section-local type-article infinity-summary-siderail" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.athensnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Cole+Behrens%0AAthens+NEWS+Associate+Editor&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=23c7add9-c0c1-527f-ba5b-43be3507995e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=269&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MNH77B&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Cole+Behrens%0AAthens+NEWS+Associate+Editor&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=23c7add9-c0c1-527f-ba5b-43be3507995e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=269&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1629331300';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_bjfyoiamkmhpqth5qo24vldixa'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>


    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-primary" style="display: block!important;" href="https://www.athensnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html">Register</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.athensnews.com/users/login/?referer_url=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.athensnews.com/users/login/?referer_url=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.athensnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.athensnews.com%252Fnews%252Flocal%252Fathens-man-gives-20th-gallon-of-blood%252Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary" style="display: block!important;" href="https://www.athensnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.athensnews.com/users/login/?referer_url=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.athensnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.athensnews.com%252Fnews%252Flocal%252Fathens-man-gives-20th-gallon-of-blood%252Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4062);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.athensnews.com/tncms/admin/editorial-asset/?edit=23c7add9-c0c1-527f-ba5b-43be3507995e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1837182" class="tncms-block in-drawer"><div id="site-logo-1837182" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/b094f03e-8006-11ea-a39f-c70cc76f74c9.png?resize=200%2C41" 
            srcset="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/b094f03e-8006-11ea-a39f-c70cc76f74c9.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/b094f03e-8006-11ea-a39f-c70cc76f74c9.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/b094f03e-8006-11ea-a39f-c70cc76f74c9.png?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/b094f03e-8006-11ea-a39f-c70cc76f74c9.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/b094f03e-8006-11ea-a39f-c70cc76f74c9.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/b094f03e-8006-11ea-a39f-c70cc76f74c9.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="488"
            height="100"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1837408" class="tncms-block in-drawer social-links"><div class="follow-links-1837408 default">
    
    <section id="block-1837408" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheAthensNEWS" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/theathensnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://www.athensnews.com/site/rss/" title="RSS" target="_blank" rel="noopener" class="btn btn-xs btn-link rs" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-rss"></i>
                    <span class="sr-only">RSS</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.athensnews.com",
  "sameAs" : ["https://www.facebook.com/TheAthensNEWS","http://twitter.com/theathensnews","https://www.athensnews.com/site/rss/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1837223" class="tncms-block hidden-md hidden-lg"><section id="block-1837223" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1837223" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1837223" aria-labelledby="site-search-button-1837223" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1837223-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1837223-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1837223" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1837223-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1837223').submit();
        return false;
    });

    $('#site-search-1837223').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1837223 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1837223 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1837223-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1837224" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1837224" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.athensnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.athensnews.com/users/login/?referer_url=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.athensnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1837224').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.athensnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.athensnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.athensnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1837224').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.athensnews.com/users/logout/" id="user-logout-form-1837224"><input type="hidden" name="referer_url" value="https://www.athensnews.com/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/athens_voice/"  class="nav-link tnt-section-athens-voice">Athens Voice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/readers_forum/"  class="nav-link tnt-section-readers_forum">Readers_forum</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/endorsements/"  class="nav-link tnt-section-endorsements">Endorsements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/the_view_from_mudsock_heights/"  class="nav-link tnt-section-the-view-from-mudsock-heights">The View from Mudsock Heights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-culture">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-whats-happening">What's Happening</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-events">Submit Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/exhuming_the_morgue/"  class="nav-link tnt-section-exhuming-the-morgue">Exhuming the Morgue</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ATHENSNEWS&amp;publisher_url:athensnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/bestofathens/"  class="nav-link tnt-section-best-of-athens">Best of Athens</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://jobsohiovalley.com"  target="_blank" rel="noopener" class="nav-link tnt-section-local-jobs">Local Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/athensnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://marketplace.athensnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://jobs.athensmessenger.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-jobs">Local Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://services.athensmessenger.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-services">Local Services</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1837216" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1837216" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1837216');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1837220" class="tncms-block padding-top"><div id="weather-1837220" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=45701" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">81&deg;</span>
                    
                        <span class="cond">Partly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1837181" class="tncms-block"><div id="site-logo-1837181" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/0310c78a-8006-11ea-a39f-e3f8809eb21f.png?resize=200%2C41" 
            srcset="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/0310c78a-8006-11ea-a39f-e3f8809eb21f.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/0310c78a-8006-11ea-a39f-e3f8809eb21f.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/0310c78a-8006-11ea-a39f-e3f8809eb21f.png?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/0310c78a-8006-11ea-a39f-e3f8809eb21f.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/0310c78a-8006-11ea-a39f-e3f8809eb21f.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/0310c78a-8006-11ea-a39f-e3f8809eb21f.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="488"
            height="100"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, August 18, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1837221" class="tncms-block padding-top"><div class="follow-links-1837221 pull-right">
    
    <section id="block-1837221" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheAthensNEWS" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/theathensnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.athensnews.com",
  "sameAs" : ["https://www.facebook.com/TheAthensNEWS","http://twitter.com/theathensnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1837413" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1837414" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1837412" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1837415" class="tncms-block solo-promo"></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1837180" class="tncms-block"><div id="site-logo-1837180" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/30362890-8006-11ea-a39f-e792d35e0534.png?resize=200%2C41" 
            srcset="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/30362890-8006-11ea-a39f-e792d35e0534.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/30362890-8006-11ea-a39f-e792d35e0534.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/30362890-8006-11ea-a39f-e792d35e0534.png?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/30362890-8006-11ea-a39f-e792d35e0534.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/30362890-8006-11ea-a39f-e792d35e0534.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/30362890-8006-11ea-a39f-e792d35e0534.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="488"
            height="100"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1837219" class="tncms-block sticky-nav"><div id="user-controls-1837219" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.athensnews.com/users/login/?referer_url=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.athensnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.athensnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.athensnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.athensnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1837219').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.athensnews.com/users/logout/" id="user-logout-form-1837219"><input type="hidden" name="referer_url" value="https://www.athensnews.com/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1837218" class="tncms-block"><div id="user-controls-1837218" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.athensnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.athensnews.com/users/login/?referer_url=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.athensnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1837218').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.athensnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.athensnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.athensnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1837218').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.athensnews.com/users/logout/" id="user-logout-form-1837218"><input type="hidden" name="referer_url" value="https://www.athensnews.com/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1837217" class="tncms-block"><ul id="site-search-1837217-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1837217" aria-labelledby="site-search-button-1837217" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1837217-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1837217-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1837217" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1837217-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1837217').submit();
        return false;
    });

    $('#site-search-1837217').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1837217 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1837217 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1837217-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-culture"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whats-happening"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">What's Happening</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-jobs"  href="https://jobsohiovalley.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-ads"  href="https://marketplace.athensnews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://www.legacy.com/obituaries/athensnews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-athens"  href="/bestofathens/"  tabindex="0">
                    <span class="nav-label">Best of Athens</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1837206" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-796cf7a8-b634-5f57-b46f-824b3da04270" class="modal fullscreen in modal-image image-default modal-796cf7a8-b634-5f57-b46f-824b3da04270" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=400%2C298"
                    srcset="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=200%2C149 200w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=225%2C167 225w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=300%2C223 300w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=400%2C298 400w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=540%2C402 540w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=640%2C476 640w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=750%2C558 750w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=990%2C737 990w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=1035%2C770 1035w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=1200%2C893 1200w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=1333%2C992 1333w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=1476%2C1098 1476w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=1669%2C1242 2008w"
                    sizes="100vw"
                    
                    width="1669"
                    height="1242"
                    alt="Kirk Groeneveld"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-796cf7a8-b634-5f57-b46f-824b3da04270" data-target=".caption-inner-modal-image-796cf7a8-b634-5f57-b46f-824b3da04270">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-796cf7a8-b634-5f57-b46f-824b3da04270 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Athens NEWS photo by Cole Behrens</p></div><div class="subscriber-preview"><p>Kirk Groeneveld, 65, donated his 20th gallon of blood on Monday at a blood drive held at The Plains United Methodist Church .</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Cole Behrens</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.athensnews.com%2Fkirk-groeneveld%2Fimage_796cf7a8-b634-5f57-b46f-824b3da04270.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kirk-groeneveld/image_796cf7a8-b634-5f57-b46f-824b3da04270.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"796cf7a8-b634-5f57-b46f-824b3da04270"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kirk%20Groeneveld&via=theathensnews&url=https%3A%2F%2Fwww.athensnews.com%2Fkirk-groeneveld%2Fimage_796cf7a8-b634-5f57-b46f-824b3da04270.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kirk-groeneveld/image_796cf7a8-b634-5f57-b46f-824b3da04270.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"796cf7a8-b634-5f57-b46f-824b3da04270"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.athensnews.com/kirk-groeneveld/image_796cf7a8-b634-5f57-b46f-824b3da04270.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kirk-groeneveld/image_796cf7a8-b634-5f57-b46f-824b3da04270.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"796cf7a8-b634-5f57-b46f-824b3da04270"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.athensnews.com/tncms/asset/editorial/796cf7a8-b634-5f57-b46f-824b3da04270" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"796cf7a8-b634-5f57-b46f-824b3da04270"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Athens%20NEWS%5D%20Kirk%20Groeneveld&body=https%3A%2F%2Fwww.athensnews.com%2Fkirk-groeneveld%2Fimage_796cf7a8-b634-5f57-b46f-824b3da04270.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"796cf7a8-b634-5f57-b46f-824b3da04270"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kirk-groeneveld/image_796cf7a8-b634-5f57-b46f-824b3da04270.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"796cf7a8-b634-5f57-b46f-824b3da04270"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-796cf7a8-b634-5f57-b46f-824b3da04270-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="796cf7a8-b634-5f57-b46f-824b3da04270" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="796cf7a8-b634-5f57-b46f-824b3da04270" class="save-list-796cf7a8-b634-5f57-b46f-824b3da04270-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="796cf7a8-b634-5f57-b46f-824b3da04270" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-796cf7a8-b634-5f57-b46f-824b3da04270 img { max-height: 566px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-23c7add9-c0c1-527f-ba5b-43be3507995e" class="asset article-default"  data-url="https://www.athensnews.com/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="As the American Red Cross braces for a busy disaster season and an increased demand for blood, one local man celebrated donating his 20th gallon of blood on Monday at The Plains United Methodist Church. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?crop=1669%2C939%2C0%2C151&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="athensnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.athensnews.com/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Athens man gives 20th gallon of blood
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Cole Behrens
Athens NEWS Associate Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-17T14:57:00-04:00" class="tnt-date asset-date text-muted">
            Aug 17, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-17T14:57:00-04:00" class="tnt-date asset-date text-muted">Aug 17, 2021</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-17T14:57:00-04:00">
    <meta itemprop="datePublished" content="2021-08-17T14:57:00-04:00">
    <meta itemprop="dateModified" content="2021-08-17T14:57:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23c7add9-c0c1-527f-ba5b-43be3507995e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Athens%20man%20gives%2020th%20gallon%20of%20blood&via=theathensnews&url=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23c7add9-c0c1-527f-ba5b-43be3507995e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.athensnews.com/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23c7add9-c0c1-527f-ba5b-43be3507995e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.athensnews.com/tncms/asset/editorial/23c7add9-c0c1-527f-ba5b-43be3507995e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23c7add9-c0c1-527f-ba5b-43be3507995e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Athens%20NEWS%5D%20Athens%20man%20gives%2020th%20gallon%20of%20blood&body=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23c7add9-c0c1-527f-ba5b-43be3507995e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

<div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-796cf7a8-b634-5f57-b46f-824b3da04270" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-796cf7a8-b634-5f57-b46f-824b3da04270" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1669">
            <meta itemprop="height" content="1242">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=1396%2C1039">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=1396%2C1039">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=400%2C298"
                    srcset="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=200%2C149 200w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=225%2C167 225w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=300%2C223 300w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=400%2C298 400w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=540%2C402 540w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=640%2C476 640w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=750%2C558 750w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=990%2C737 990w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=1035%2C770 1035w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=1200%2C893 1200w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=1333%2C992 1333w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=1476%2C1098 1476w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/96/796cf7a8-b634-5f57-b46f-824b3da04270/611c06f9b3098.image.jpg?resize=1669%2C1242 2008w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1669"
                    height="1242"
                    alt="Kirk Groeneveld"
                    class="img-responsive full tnt-restrict-img-796cf7a8-b634-5f57-b46f-824b3da04270 default" />
            </div><style>
                .tnt-restrict-img-796cf7a8-b634-5f57-b46f-824b3da04270 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Athens NEWS photo by Cole Behrens</p><p>Kirk Groeneveld, 65, donated his 20th gallon of blood on Monday at a blood drive held at The Plains United Methodist Church .</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Cole Behrens</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="23c7add9-c0c1-527f-ba5b-43be3507995e" data-smart-adunit="/132916964/athensnews.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23c7add9-c0c1-527f-ba5b-43be3507995e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Athens%20man%20gives%2020th%20gallon%20of%20blood&via=theathensnews&url=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23c7add9-c0c1-527f-ba5b-43be3507995e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.athensnews.com/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23c7add9-c0c1-527f-ba5b-43be3507995e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.athensnews.com/tncms/asset/editorial/23c7add9-c0c1-527f-ba5b-43be3507995e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23c7add9-c0c1-527f-ba5b-43be3507995e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Athens%20NEWS%5D%20Athens%20man%20gives%2020th%20gallon%20of%20blood&body=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23c7add9-c0c1-527f-ba5b-43be3507995e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23c7add9-c0c1-527f-ba5b-43be3507995e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-23c7add9-c0c1-527f-ba5b-43be3507995e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23c7add9-c0c1-527f-ba5b-43be3507995e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23c7add9-c0c1-527f-ba5b-43be3507995e" class="save-list-23c7add9-c0c1-527f-ba5b-43be3507995e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23c7add9-c0c1-527f-ba5b-43be3507995e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>As the American Red Cross braces for a busy disaster season and an increased demand for blood, one local man celebrated donating his 20th gallon of blood on Monday at The Plains United Methodist Church.</p></div><div class="subscriber-preview"><p>Kirk Groeneveld, 65, of Athens, went through the routine he completes every two months — since the late '80s.</p></div><div class="subscriber-only"><p>“There's a lot of scar tissue there,” Groeneveld said to the nurse as she prepared his arm for the donation.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>In the blood donation community, 20 gallons is a milestone, he said. Although the records are confidential, he suspects he is a leading blood donor in the county.</p></div><div class="subscriber-only"><p>He said you can give about three gallons every four years, and that is if you hit them in perfect succession once you are cleared to give more blood.</p></div><div class="subscriber-only"><p>Groeneveld, who was the former news director at WATH/WXTQ and is a meteorologist at WTAP out of Parkersburg, said he got connected with the Red Cross 30 years ago when he moved to town.</p></div><div class="subscriber-only"><p>He said he likes to give blood because “it’s an easy thing to do.”</p></div><div class="subscriber-only"><p>“I don’t lose anything, right, and in another two months it’s replenished,” he Groeneveld said.</p></div><div class="subscriber-only"><p>Groeneveld also pointed to recurring blood shortages due to a short shelf life, and said there is always a need for it.</p></div><div class="subscriber-only"><p>In a recent release from the Red Cross, the organization is expecting an increasing need for blood as America enters disaster season, which includes hurricanes and wildfires. Often, the release said, locals in disaster areas can’t contribute their own blood and rely on stores from other parts of the country.</p></div><div class="subscriber-only"><p>“Many weather experts predict a busy disaster season this year, and that’s why there’s a critical need for volunteers and blood and platelet donors to join the Red Cross in preparing for emergencies across the nation,” Marita Salkowski, Red Cross spokesperson, said.</p></div><div class="subscriber-only"><p>He said it takes about four minutes to give blood once he has the IV in his arm.</p></div><div class="subscriber-only"><p>“If I’m really motivated, three minutes,” Groeneveld said.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>He encouraged those who are able to consider giving back to the community by donating blood.</p></div><div class="subscriber-only"><p>If you’ve never given blood before, this is a great way to give back to the community,” Groeneveld said. “It doesn’t cost you anything — in fact — you might get a snack.”</p></div><div class="subscriber-only"><p>Make an appointment to give blood by using the Red Cross Blood Donor App, visiting <a href="http://www.redcrossblood.org" target="_blank">RedCrossBlood.org</a> or calling 1-800-RED CROSS (1-800-733-2767). Appointments are available on these upcoming dates:</p></div><div class="subscriber-only"><p><strong>Athens</strong></p></div><div class="subscriber-only"><p>8/19/2021: 11 a.m. - 5 p.m., Athens County Chapter House, 100 May Ave.</p></div><div class="subscriber-only"><p>8/24/2021: 10 a.m. - 4 p.m., Athens County Chapter House, 100 May Ave.</p></div><div class="subscriber-only"><p>8/26/2021: 11 a.m. - 5 p.m., Athens County Chapter House, 100 May Ave.</p></div><div class="subscriber-only"><p>8/31/2021: 10 a.m. - 4 p.m., Athens County Chapter House, 100 May Ave.</p></div><div class="subscriber-only"><p>8/31/2021: 11 a.m. - 5 p.m., O'Bleness Hospital, 55 Hospital Drive</p></div><div class="subscriber-only"><p><strong>Nelsonville</strong></p></div><div class="subscriber-only"><p>8/18/2021: 12 p.m. - 6 p.m., Nelsonville York High School, 1 Buckeye Dr.</p></div><div class="subscriber-only"><p>8/25/2021: 1 p.m. - 7 p.m., Stuart's Opera House - Nelsonville Chamber, 52 Public Square, PO Box 217</p></div><div class="subscriber-only"><p>​​</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1935926" class="tncms-block remove-bottom-margin"><section id="block-1935926" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1935926 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Recipe Videos
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1935925" class="tncms-block"><!-- Adams Publishing Group Ohio-Michigan; Trending Video Exchange --><div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PLSDD9N');</script><p><br></p></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23c7add9-c0c1-527f-ba5b-43be3507995e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Athens%20man%20gives%2020th%20gallon%20of%20blood&via=theathensnews&url=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23c7add9-c0c1-527f-ba5b-43be3507995e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.athensnews.com/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23c7add9-c0c1-527f-ba5b-43be3507995e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.athensnews.com/tncms/asset/editorial/23c7add9-c0c1-527f-ba5b-43be3507995e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23c7add9-c0c1-527f-ba5b-43be3507995e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Athens%20NEWS%5D%20Athens%20man%20gives%2020th%20gallon%20of%20blood&body=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23c7add9-c0c1-527f-ba5b-43be3507995e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23c7add9-c0c1-527f-ba5b-43be3507995e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-23c7add9-c0c1-527f-ba5b-43be3507995e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23c7add9-c0c1-527f-ba5b-43be3507995e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23c7add9-c0c1-527f-ba5b-43be3507995e" class="save-list-23c7add9-c0c1-527f-ba5b-43be3507995e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23c7add9-c0c1-527f-ba5b-43be3507995e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1911679" class="tncms-block"><section id="block-1911679" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1911679 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1911679" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1911679" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1913336" class="tncms-block"><div class="s2nPlayer k-RSzzRKiS" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=RSzzRKiS&amp;cid=6721&amp;offsetx=0&amp;offsety=100&amp;floatwidth=400&amp;floatposition=bottom-left" data-type="s2nScript"></script><p><br></p></div><div id="tncms-block-1552022" class="tncms-block"><div style="padding-bottom: 20px;">
<div id="ap_widget_container_a02576dd1a5a0282abb6ca1ad1c0c50d"></div>
<script src="https://digitalservices.ap.org/widget-content/a02576dd1a5a0282abb6ca1ad1c0c50d"></script>
</div></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="23c7add9-c0c1-527f-ba5b-43be3507995e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/athens-man-gives-20th-gallon-of-blood/article_23c7add9-c0c1-527f-ba5b-43be3507995e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="23c7add9-c0c1-527f-ba5b-43be3507995e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.athensnews.com/users/login/?referer_url=https%3A%2F%2Fwww.athensnews.com%2Fnews%2Flocal%2Fathens-man-gives-20th-gallon-of-blood%2Farticle_23c7add9-c0c1-527f-ba5b-43be3507995e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Please write and submit your comment, and after a short delay it
should post to the comment section of the chosen article, as long
as it abides by the standard rules below. (On occasion, the delay
will be longer but we will get to it as soon as we can. Thanks for
your patience.)<br>
<strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1837209" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1837209" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1837209');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1935924" class="tncms-block remove-bottom-margin"><section id="block-1935924" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1935924 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Recipes
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1935922" class="tncms-block"><!-- Adams Publishing Group (Id #10230); Right Rail TRX --><div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10230&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-PLSDD9N');</script><p><br></p></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1837212" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1837212" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1837212');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1837215" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1837215" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1837215');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1933546" class="tncms-block"><div class="timeline-above parent double-pad-bottom">
                        <span class="group">
                            <div class="timeline-headline">
                                <span class="tnt-timeline"></span>
                                <h2>Story Timelines</h2>
                            </div>
                        </span>
                    <div class="block-note text-muted">In our effort to always give our readers the best, up to date local reporting, we have recently collaborated with Ohio University students to build interactive, constantly updated timelines for stories that are important to you.</div>
</div></div><div id="tncms-block-1933544" class="tncms-block"><section id="block-1933544" class="block emphasis-h3   " >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1933544-715b9cf4-004a-11ec-8635-5f314ec2121c" class="tnt-asset-type-collection clearfix card summary inherit letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/timeline-johnson-road-us-33/collection_715b9cf4-004a-11ec-8635-5f314ec2121c.html" class="tnt-asset-link">
        

        
            Timeline: Johnson Road/US 33</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1933544-6888a018-beff-11eb-bd86-9776725e7745" class="tnt-asset-type-collection clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6888a018-beff-11eb-bd86-9776725e7745 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/timeline-bellar-investigation/collection_6888a018-beff-11eb-bd86-9776725e7745.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Athens County sheriff placed sergeant on paid administrative leave before his arrest"
                            class="img-responsive lazyload full default"
                            width="155"
                            height="116"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/c/76/c76769bf-6dbe-5b4f-8b57-6cf7a8406ae8/60abe7c2893fc.image.jpg?crop=155%2C116%2C0%2C44&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/c/76/c76769bf-6dbe-5b4f-8b57-6cf7a8406ae8/60abe7c2893fc.image.jpg?crop=155%2C116%2C0%2C44&resize=155%2C116&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/timeline-bellar-investigation/collection_6888a018-beff-11eb-bd86-9776725e7745.html" class="tnt-asset-link">
        

        
            Timeline: Bellar investigation</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1933544-ae705c48-6bbb-11eb-9dc9-a3353fabddc8" class="tnt-asset-type-collection clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ae705c48-6bbb-11eb-9dc9-a3353fabddc8 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/timeline-covid-19-vaccine-distribution/collection_ae705c48-6bbb-11eb-9dc9-a3353fabddc8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ohio University to host on-campus COVID-19 vaccine clinics for students"
                            class="img-responsive lazyload full default"
                            width="1661"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/d/a9/da90582c-673c-5ab1-94c9-e5c7cc7636ad/5fedf90797a35.image.jpg?crop=1661%2C1246%2C0%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/d/a9/da90582c-673c-5ab1-94c9-e5c7cc7636ad/5fedf90797a35.image.jpg?crop=1661%2C1246%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/d/a9/da90582c-673c-5ab1-94c9-e5c7cc7636ad/5fedf90797a35.image.jpg?crop=1661%2C1246%2C0%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/d/a9/da90582c-673c-5ab1-94c9-e5c7cc7636ad/5fedf90797a35.image.jpg?crop=1661%2C1246%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/d/a9/da90582c-673c-5ab1-94c9-e5c7cc7636ad/5fedf90797a35.image.jpg?crop=1661%2C1246%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/d/a9/da90582c-673c-5ab1-94c9-e5c7cc7636ad/5fedf90797a35.image.jpg?crop=1661%2C1246%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/d/a9/da90582c-673c-5ab1-94c9-e5c7cc7636ad/5fedf90797a35.image.jpg?crop=1661%2C1246%2C0%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/d/a9/da90582c-673c-5ab1-94c9-e5c7cc7636ad/5fedf90797a35.image.jpg?crop=1661%2C1246%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/d/a9/da90582c-673c-5ab1-94c9-e5c7cc7636ad/5fedf90797a35.image.jpg?crop=1661%2C1246%2C0%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/d/a9/da90582c-673c-5ab1-94c9-e5c7cc7636ad/5fedf90797a35.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/d/a9/da90582c-673c-5ab1-94c9-e5c7cc7636ad/5fedf90797a35.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/d/a9/da90582c-673c-5ab1-94c9-e5c7cc7636ad/5fedf90797a35.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/d/a9/da90582c-673c-5ab1-94c9-e5c7cc7636ad/5fedf90797a35.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/d/a9/da90582c-673c-5ab1-94c9-e5c7cc7636ad/5fedf90797a35.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1661%2C1246&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/timeline-covid-19-vaccine-distribution/collection_ae705c48-6bbb-11eb-9dc9-a3353fabddc8.html" class="tnt-asset-link">
        

        
            Timeline: COVID-19 vaccine distribution</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1933544-562cbdaa-67e3-11eb-a45a-cf5ad35ad6e9" class="tnt-asset-type-collection clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-news tnt-sub-section-campus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-562cbdaa-67e3-11eb-a45a-cf5ad35ad6e9 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/campus/timeline-kalyango-and-ohio-university/collection_562cbdaa-67e3-11eb-a45a-cf5ad35ad6e9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A dive into the Faculty Senate hearing of ex-Ohio University professor Kalyango"
                            class="img-responsive lazyload full default"
                            width="1661"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/5f/75fe4d1b-dc39-55d0-89ba-16ee2b5fd2ba/60be2e99199c3.image.jpg?crop=1661%2C1246%2C0%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/5f/75fe4d1b-dc39-55d0-89ba-16ee2b5fd2ba/60be2e99199c3.image.jpg?crop=1661%2C1246%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/5f/75fe4d1b-dc39-55d0-89ba-16ee2b5fd2ba/60be2e99199c3.image.jpg?crop=1661%2C1246%2C0%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/5f/75fe4d1b-dc39-55d0-89ba-16ee2b5fd2ba/60be2e99199c3.image.jpg?crop=1661%2C1246%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/5f/75fe4d1b-dc39-55d0-89ba-16ee2b5fd2ba/60be2e99199c3.image.jpg?crop=1661%2C1246%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/5f/75fe4d1b-dc39-55d0-89ba-16ee2b5fd2ba/60be2e99199c3.image.jpg?crop=1661%2C1246%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/5f/75fe4d1b-dc39-55d0-89ba-16ee2b5fd2ba/60be2e99199c3.image.jpg?crop=1661%2C1246%2C0%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/5f/75fe4d1b-dc39-55d0-89ba-16ee2b5fd2ba/60be2e99199c3.image.jpg?crop=1661%2C1246%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/5f/75fe4d1b-dc39-55d0-89ba-16ee2b5fd2ba/60be2e99199c3.image.jpg?crop=1661%2C1246%2C0%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/5f/75fe4d1b-dc39-55d0-89ba-16ee2b5fd2ba/60be2e99199c3.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/5f/75fe4d1b-dc39-55d0-89ba-16ee2b5fd2ba/60be2e99199c3.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/5f/75fe4d1b-dc39-55d0-89ba-16ee2b5fd2ba/60be2e99199c3.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/5f/75fe4d1b-dc39-55d0-89ba-16ee2b5fd2ba/60be2e99199c3.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/7/5f/75fe4d1b-dc39-55d0-89ba-16ee2b5fd2ba/60be2e99199c3.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1661%2C1246&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/campus/timeline-kalyango-and-ohio-university/collection_562cbdaa-67e3-11eb-a45a-cf5ad35ad6e9.html" class="tnt-asset-link">
        

        
            Timeline: Kalyango and Ohio University</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1933544-23a53584-67ba-11eb-ab1c-8368b4cd7f91" class="tnt-asset-type-collection clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-23a53584-67ba-11eb-ab1c-8368b4cd7f91 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/timeline-state-rep-jay-edwards-and-householder-scandal/collection_23a53584-67ba-11eb-ab1c-8368b4cd7f91.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Edwards breaks silence on historic vote to not expel Householder, arguing it was insignificant"
                            class="img-responsive lazyload full default"
                            width="1565"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/6/d9/6d985ce1-6f0a-57a7-bbe8-f2415237f007/5f36b541bc577.image.jpg?crop=1565%2C1174%2C99%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/6/d9/6d985ce1-6f0a-57a7-bbe8-f2415237f007/5f36b541bc577.image.jpg?crop=1565%2C1174%2C99%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/6/d9/6d985ce1-6f0a-57a7-bbe8-f2415237f007/5f36b541bc577.image.jpg?crop=1565%2C1174%2C99%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/6/d9/6d985ce1-6f0a-57a7-bbe8-f2415237f007/5f36b541bc577.image.jpg?crop=1565%2C1174%2C99%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/6/d9/6d985ce1-6f0a-57a7-bbe8-f2415237f007/5f36b541bc577.image.jpg?crop=1565%2C1174%2C99%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/6/d9/6d985ce1-6f0a-57a7-bbe8-f2415237f007/5f36b541bc577.image.jpg?crop=1565%2C1174%2C99%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/6/d9/6d985ce1-6f0a-57a7-bbe8-f2415237f007/5f36b541bc577.image.jpg?crop=1565%2C1174%2C99%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/6/d9/6d985ce1-6f0a-57a7-bbe8-f2415237f007/5f36b541bc577.image.jpg?crop=1565%2C1174%2C99%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/6/d9/6d985ce1-6f0a-57a7-bbe8-f2415237f007/5f36b541bc577.image.jpg?crop=1565%2C1174%2C99%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/6/d9/6d985ce1-6f0a-57a7-bbe8-f2415237f007/5f36b541bc577.image.jpg?crop=1565%2C1174%2C99%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/6/d9/6d985ce1-6f0a-57a7-bbe8-f2415237f007/5f36b541bc577.image.jpg?crop=1565%2C1174%2C99%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/6/d9/6d985ce1-6f0a-57a7-bbe8-f2415237f007/5f36b541bc577.image.jpg?crop=1565%2C1174%2C99%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/6/d9/6d985ce1-6f0a-57a7-bbe8-f2415237f007/5f36b541bc577.image.jpg?crop=1565%2C1174%2C99%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/assets/v3/editorial/6/d9/6d985ce1-6f0a-57a7-bbe8-f2415237f007/5f36b541bc577.image.jpg?crop=1565%2C1174%2C99%2C0&resize=1565%2C1174&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/timeline-state-rep-jay-edwards-and-householder-scandal/collection_23a53584-67ba-11eb-ab1c-8368b4cd7f91.html" class="tnt-asset-link">
        

        
            Timeline: State Rep. Jay Edwards and Householder scandal</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.athensnews.com/tncms/search/mlt/?origin=23c7add9-c0c1-527f-ba5b-43be3507995e&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1837179" class="tncms-block padding-bottom footer-logo col-md-6"><div id="site-logo-1837179" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/bb5029fe-800a-11ea-a39f-5b91d27f3515.jpg?resize=200%2C113" 
            srcset="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/bb5029fe-800a-11ea-a39f-5b91d27f3515.jpg"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="124"
            height="70"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1841021" class="tncms-block padding-bottom col-md-6"><section id="block-1841021" class="block emphasis-h3   " ><div class="block"><a href="https://blueowldigital.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/404b218e-8346-11ea-a39f-07dcd3bcf611.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/404b218e-8346-11ea-a39f-07dcd3bcf611.jpg 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="167"
                height="70"
                alt="BlueOwl Digital Solutions"></a></div></section></div><div id="tncms-block-1841022" class="tncms-block padding-bottom"><section id="block-1841022" class="block emphasis-h3   " >The Athens NEWS and Blue Owl Digital Solutions are divisions of APG Media of Ohio • Michigan</section></div><div id="tncms-block-1837185" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1837185 default">
    
    <section id="block-1837185" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheAthensNEWS" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/theathensnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://www.athensnews.com/site/rss/" title="RSS" target="_blank" rel="noopener" class="btn btn-xs btn-link rs" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-rss"></i>
                    <span class="sr-only">RSS</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.athensnews.com",
  "sameAs" : ["https://www.facebook.com/TheAthensNEWS","http://twitter.com/theathensnews","https://www.athensnews.com/site/rss/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1837187" class="tncms-block"><section id="block-1837187" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1837187 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-culture"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local-events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-publications"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Publications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://www.legacy.com/obituaries/athensnews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-athens"  href="/bestofathens/"  tabindex="0">
                    <span class="nav-label">Best of Athens</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1837186" class="tncms-block"><section id="block-1837186" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1837186 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ATHENSNEWS&amp;publisher_url:athensnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "><div id="tncms-block-1841177" class="tncms-block padding-top"><section id="block-1841177" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/f3dbe378-8355-11ea-a39f-77e03d6ba5cf.png?resize=150%2C87 150w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/f3dbe378-8355-11ea-a39f-77e03d6ba5cf.png?resize=200%2C116 200w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/f3dbe378-8355-11ea-a39f-77e03d6ba5cf.png?resize=225%2C131 225w, https://bloximages.chicago2.vip.townnews.com/athensnews.com/content/tncms/custom/image/f3dbe378-8355-11ea-a39f-77e03d6ba5cf.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="145"
                alt="Ohio News Media Association:  Hooper Best Website 2019"></a></div></section></div></div>
    </div>
    <div class="clearfix visible-md-block visible-sm-block visible-xs-block"></div>
    
            <div class="col-md-4 col-sm-4">
                <div id="tncms-region-footer-col-three-ununder-one" class="tncms-region "></div>
            </div>
            <div class="clearfix visible-xs-block"></div>
            <div class="col-md-4 col-sm-4">
                <div id="tncms-region-footer-col-three-ununder-two" class="tncms-region "></div>
            </div>
            <div class="clearfix visible-md-block visible-sm-block visible-xs-block"></div>
            <div class="col-md-4 col-sm-4">
                <div id="tncms-region-footer-col-three-ununder-three" class="tncms-region "></div>
            </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1837188" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1837188"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Athens NEWS</a>, 9300 Johnson Road Athens, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1837189" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1837189" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1837189');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1837225" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1837225" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1837225');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("23c7add9-c0c1-527f-ba5b-43be3507995e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10697.add('act', dmpData);_cc10697.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10697.add('act', serviceData);_cc10697.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10697.add('act', dmpData);_cc10697.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>